SMS messaging is currently unavailable due to a Twilio outage
Incident Report for Applicant Tracking Software
Resolved
Twilio's engineering team has confirmed the issue is now fully resolved and the affected products and services are now operating normally.
Posted Dec 10, 2021 - 14:24 PST
Investigating
Our third-party SMS provider Twilio is working on this issue. Their status page can be found here: https://status.twilio.com/
Posted Dec 10, 2021 - 13:53 PST