Video Interviewing is Down
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved. Thank you for your patience. It took our partner longer than usual to fix the situation. They are looking in to the issue to ensure this does not happen again.
Posted 11 months ago. Aug 26, 2018 - 08:41 PDT
Identified
One of our partners for the video interview product notified us that one of their servers is down. They expect this to be fixed soon. More updates to come as we have them!
Posted 11 months ago. Aug 24, 2018 - 18:16 PDT
Investigating
We are investigating availability issues with the Video Interview Feature. Further updates will be provided as the investigation continues.
Posted 11 months ago. Aug 24, 2018 - 09:30 PDT