Temporarily, Some Users May Not Get Notifications for New Messages
Incident Report for Applicant Tracking Software
Resolved
We have been informed that the issue has been resolved and our service partner is looking into the cause to prevent future outages. While we will be investigating any potential impacts to our system, we are showing all systems functioning at this time. We're putting this one into the "resolved" category and will let you all know if that needs to be changed. If you note any funny business with messaging within the ATS, please reach out to our Support Team with details.
Posted Nov 08, 2022 - 08:30 PST
Identified
We are receiving reports that the service we use to push message notifications to users is experiencing a brief outage. They have already identified the issue and are in the process of implementing a fix, so we do not anticipate this issue persisting. We'll keep you posted!
Posted Nov 08, 2022 - 08:04 PST
This incident affected: Messages.