Investigating Errors Connecting to Video Interviewing
Incident Report for Applicant Tracking Software
Resolved
We are no longer seeing errors connecting to video interviewing.
Posted 10 months ago. Sep 20, 2018 - 17:29 PDT
Investigating
We are investigating some errors connecting to video interviewing that may impact some clients. Further updates will be provided as the investigation continues.
Posted 10 months ago. Sep 20, 2018 - 17:09 PDT