Due to the current global Facebook outage, the Facebook Jobs integration is currently down.
Incident Report for Applicant Tracking Software
Resolved
Facebook has restored services and is back online.
Posted Oct 05, 2021 - 04:34 PDT
Identified
Due to the current global Facebook outage, the Facebook Jobs integration is currently down. As soon as Facebook restores services, the Facebook Jobs integration will resume.
Posted Oct 04, 2021 - 14:05 PDT
This incident affected: Application Viewer.