Some Users May Temporarily Experience Issues With SMS Messaging
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 14:10 PDT
Investigating
Some users may experience issues when communicating via SMS with applicants. We are currently investigating the issue. If you believe you're being impacted by this, please change the communication method from SMS to Email when communicating with a candidate. We sincerely apologize for any inconvenience this has caused.
Posted Sep 30, 2021 - 09:40 PDT
This incident affected: Message templates.