Some Users May Be Experiencing Problems with Connected Calendars & Scheduling Interviews
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 18:28 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 08, 2021 - 15:33 PST
Investigating
Some users may be experiencing issues with connected calendars when there is already a meeting on the connected calendar at the time they are trying to schedule an interview, or when they schedule an interview without viewing the calendar. Users should remove the meeting on the connected calendar if they are booking over it. We are working on a fix for the issue.
Posted Jan 08, 2021 - 15:33 PST