Customers May Experience Issues When Communicating Via Text Message with Applicants
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Oct 02, 2020 - 10:00 PDT
Investigating
Some users may experience an issue when communicating via Text Message with Applicants. It appears that some messages are not being received by applicants.

A workaround for this is to communicate via e-mail. We sincerely apologize for any inconvenience this has caused.
Posted Sep 30, 2020 - 09:54 PDT
This incident affected: Message templates.