Some users may experience timeouts on applicant grid when filters are applied
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved. We apologize for any inconvenience that this may have caused.
Posted Jan 12, 2023 - 08:46 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2023 - 21:18 PST
Identified
We are aware of an issue that is causing some users to encounter timeouts when attempting to load the applicant grid with filters applied. Our team is working towards implementing a resolution as quickly as possible. We apologize for any inconvenience that this may cause.
Posted Jan 11, 2023 - 12:54 PST
This incident affected: Application Viewer.