Some clients have reported dashboard display issues
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted 4 months ago. May 23, 2019 - 11:03 PDT
Identified
Some accounts may be experiencing a failure to load webpacks which means you may see your dashboard appear more in a text format rather than with its usual formatting.
Posted 4 months ago. May 23, 2019 - 10:37 PDT