Some Users May Note a Delay in New Applicants
Incident Report for Applicant Tracking Software
Resolved
This issue has been resolved.
Posted Jan 12, 2022 - 15:44 PST
Identified
We are experiencing a delay in background jobs, primarily impacting the indexing of new applicants. Engineers have identified the cause are currently taking steps to scale up our background job processing in order to catch up on the backlog. This issue should be resolved shortly.
Posted Jan 12, 2022 - 15:08 PST