Some users may experience an error when attempting to purchase a job advertisement
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 10:21 PDT
Monitoring
The cause of this issue has been identified and a fix implemented. There may be some users who still experience this issue if the user attempted to make a purchase prior to the issue's resolution. If you are experiencing this issue, the workaround is to delete any job board items in your cart, refresh the page, and then re-add those job board items. That should allow you to complete the checkout process.
Posted Oct 06, 2023 - 14:48 PDT
Identified
Our team is currently working on resolving an issue that is causing some users to receive an error when attempting to purchase a job advertisement. The current workaround to move forward with your purchase is to enable the "Remember My Last Job Board Purchase Fields" function. Users can locate this toggle by navigating to Menu < Account Details < Feature Management < Toggle ON Remember My Last Job Board Purchase Fields. Once enabled, the user can go back to their job listing and proceed with the job board purchase. We apologize for any inconvenience that this may cause.
Posted Oct 06, 2023 - 13:33 PDT
This incident affected: Job Board Distribution.