Issue with sending onboarding doc templates AND 2 or more uploads together with an offer letter
Incident Report for Applicant Tracking Software
Resolved
The HelloSign team has released a fix. This incident is now resolved.
Posted Nov 12, 2019 - 07:02 PST
Identified
The issue has been identified and HelloSign's team is working on a hotfix release before their next sprint. An expected release date will be posted as soon as we have it from HelloSign.
Posted Oct 30, 2019 - 12:01 PDT
Update
We have identified that the issue is on the HelloSign side. The HelloSign team is working on a resolution. This issue is impacting only a few users under the very specific circumstances referenced in the issue title.
Posted Aug 30, 2019 - 12:01 PDT
Update
The issue is happening only intermittently. A workaround is to send only document uploads with the offer and then send out the templates by themselves separately via the Send Message > Send Documents feature in the applicant's profile.
Posted Aug 26, 2019 - 14:23 PDT
Investigating
Some customers may be experiencing loading "dots" indefinitely when attempting to send an offer letter that includes both onboarding document templates and uploads. We are investigating this matter with HelloSign.
Posted Aug 26, 2019 - 09:57 PDT
This incident affected: Offer letters.