Some users and/or applicants may be experiencing issues with SMS / Text to Apply
Incident Report for Applicant Tracking Software
Resolved
We launched a new, superior feature on 9/9/20 enabling applicants to apply with QR codes which have significantly higher deliverability than the text message links utilized by the previous feature.
Posted Sep 22, 2020 - 11:02 PDT
Identified
Some carriers have started blocking numbers that send hyperlinks via text, which is how text to apply works. We are working with our third-party vendor to identify a solution. This is a top priority and we are doing everything in our power to move to a resolution as soon as possible.
Posted Jun 22, 2020 - 13:55 PDT
Investigating
There has been a nationwide mobile outage affecting T-Mobile, Verizon, AT&T, and Sprint today. Some users have reported that this is affecting our SMS and Text to Apply feature. We are monitoring the situation with our third party provider.
Posted Jun 16, 2020 - 14:40 PDT