Latency/Degraded Quality in Response Time With Onboarding Documents/Offer Letters
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 16:14 PDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Oct 30, 2019 - 15:00 PDT
Identified
Some users may experience high latency when creating/sending offer letters & onboarding documents. We sincerely apologize for all of those who are impacted by this increased latency.
Posted Oct 30, 2019 - 14:54 PDT
This incident affected: Offer letters.