Offline and Archived positions in the job grid may show incorrect color
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved and all jobs are reflecting correctly in the UI at this time.
Posted Mar 03, 2023 - 10:18 PST
Identified
We are aware of an issue that is causing some offline and archived positions to appear in the job grid as the same color as online positions. Our team is working to correct this issue as quickly as possible. Please note that while jobs in the offline and archived filter may appear the same color as the online positions, we were able to determine that the actual status of the jobs weren't impacted. Any jobs in the offline and archived filter are in fact offline/archived.
Posted Mar 03, 2023 - 09:13 PST
This incident affected: Create/Edit Jobs.