Calendar Sync may be unavailable for some customers
Incident Report for Applicant Tracking Software
Resolved
This issue is resolved.
Posted Jan 05, 2022 - 14:42 PST
Update
We are continuing to work on a fix for this issue. In the meantime, the identified workaround is still available. Workaround: If you choose CUSTOMIZE NOW when sending interview requests this will allow you to choose specific times for applicants to schedule interviews.
Posted Jan 03, 2022 - 12:53 PST
Identified
Calendar Sync may be unavailable for some customers. As a workaround, if you choose CUSTOMIZE NOW when sending interview requests this will allow you to choose specific times for applicants to schedule interviews.
Posted Dec 29, 2021 - 14:47 PST
This incident affected: Calendaring.