SMS Messaging Delivery Issues
Incident Report for Applicant Tracking Software
Resolved
After thorough monitoring, we are delighted to confirm that the SMS issue is now officially resolved. Your patience during this process has been truly appreciated. Should you encounter any lingering concerns or have further questions, don't hesitate to reach out.
Posted Dec 15, 2023 - 14:21 PST
Monitoring
We're thrilled to announce that the SMS issue has been fully resolved, and functionality is now restored for all users. Thank you for your unwavering patience and support throughout this journey. If you have any questions or need assistance, feel free to reach out to our support team.
Posted Dec 15, 2023 - 13:10 PST
Update
Exciting news! A significant portion of our user base has now had their SMS functionality restored, and we're continuing to add more users each day. Your patience has been instrumental in this process. Thank you for your ongoing support and understanding.
Posted Dec 15, 2023 - 11:18 PST
Update
We're making steady strides towards full recovery through collaborative efforts with our vendor and their carrier. To those still awaiting restoration, your patience is invaluable, and we're actively working to bring everyone's SMS capabilities back online. We appreciate your continued understanding and support. Stay tuned for further updates!
Posted Dec 14, 2023 - 10:49 PST
Update
We're steadfastly adding back SMS functionality for additional users each day. Your continued patience is truly appreciated. We understand the importance of full restoration, and our team is working diligently towards that goal. Thank you for your ongoing support and understanding. Stay tuned for more updates as we progress!
Posted Dec 13, 2023 - 08:22 PST
Update
We're thrilled to share that we're diligently restoring SMS functionality for additional users each day. Your patience throughout this process has been incredible, and we can't thank you enough. Stay tuned for more progress updates!
Posted Dec 12, 2023 - 10:31 PST
Update
Exciting news! We're in the process of slowly re-enabling SMS functionality, and some users may start noticing it becoming operational. While this is a positive step forward, please bear with us as the full restoration unfolds. Your ongoing support has been crucial, and we appreciate your patience during this phased reactivation. As always, please don't hesitate to reach out to support with any questions.
Posted Dec 11, 2023 - 07:38 PST
Update
Your patience amid the SMS challenge is truly appreciated. Our current status reflects ongoing collaboration with our vendor, navigating hurdles posed by recent changes from their carriers. Notably, we've temporarily disabled SMS functionality within the applicant profile. Rest assured, substantial changes are being pursued, and we'll enable SMS as soon as this issue is resolved. For now, all candidate communication will automatically utilize email. Your understanding during this process is invaluable.
Posted Dec 06, 2023 - 20:26 PST
Update
While the SMS issue is still being addressed, we want to emphasize that we are working diligently with our vendor in the resolution efforts. Regrettably, there's no major shift yet. Please continue utilizing email while communicating with candidates. Thank you for your patience and understanding.
Posted Dec 06, 2023 - 11:06 PST
Update
While we navigate the intricacies of the SMS issue, we want to express gratitude for your continued patience. At this time, there's no significant change, but our dedicated team is persistently working towards a resolution with our vendor. We encourage all to continue utilizing email when communicating with your candidates. We'll ensure to keep you informed as progress unfolds. Thank you for your ongoing cooperation!
Posted Dec 04, 2023 - 12:09 PST
Update
We appreciate your ongoing patience as we address the SMS matter with our vendor. Your understanding during this time is truly valued. Please continue utilizing email while communicating with candidates. We'll continue to provide updates on further developments. Thank you for your continued support!
Posted Dec 03, 2023 - 05:45 PST
Update
We've made significant strides in addressing the SMS issue, but we're not done just yet. Our team is working tirelessly with our vendor towards a final resolution. In the meantime, we encourage all to utilize email when communicating with your candidates. Your continued patience and support are greatly appreciated.
Posted Nov 30, 2023 - 05:01 PST
Update
Thank you all for your patience as we work diligently with our vendor to resolve the ongoing SMS issue. While we tackle this challenge, please note that email communication is functioning seamlessly. We recommend utilizing email as the preferred mode of communication with applicants at this time. Your understanding and patience is truly appreciated..
Posted Nov 29, 2023 - 07:32 PST
Identified
Our team has pinpointed the issue and is collaborating closely with our vendor to find a solution. We apologize for any inconvenience and thank you for your patience during this period.
Posted Nov 28, 2023 - 06:51 PST
Investigating
SMS messages are not currently being delivered, and our team is working with our vendor on a resolution.
Posted Nov 27, 2023 - 06:54 PST
This incident affected: Messages.