Emails are being Deferred/Blocked by Yahoo & AOL email servers.
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 07:58 PDT
Update
We are continuing to work with email providers on a fix for this issue.
Posted Mar 20, 2024 - 11:15 PDT
Identified
The issue has been identified and a fix is being implemented. Once this has been resolved, all delayed emails should be delivered.
Posted Mar 19, 2024 - 15:54 PDT
This incident affected: Messages.