Some Users May be Experiencing Issues Sending Messages to Yahoo Email Addresses

Incident Report for Applicant Tracking Software

Resolved

This incident has been resolved.
Posted Oct 10, 2024 - 09:14 PDT

Identified

Our Applicant Tracking System is experiencing a temporary disruption in messaging. But worry not! Our tech team is already hard at work administering a dose of digital cough syrup to get those messages flowing smoothly again.

In the meantime, we apologize for any inconvenience this may cause. We know how vital communication is during the hiring process, so rest assured, we're working as fast as we can to clear up the issue.

While we handle the technical side, we recommend using alternative communication channels, like email or phone calls, to keep your conversation with candidates flowing. We'll keep you updated with any progress, and soon those messages will be back on track in no time.

Thank you for your patience and understanding as we clear up this technical issue.
Posted Oct 08, 2024 - 10:04 PDT
This incident affected: Messages.