Some Users May Experience Issues with Cover Letter Parsing Tool
Incident Report for Applicant Tracking Software
Resolved
All cover letters have been re-processed.
Posted Jun 11, 2021 - 17:38 PDT
Update
We currently have a recovery script running to reprocess all existing cover letters that were not parsed. We expect these to all be reprocessed within the next couple of days.
Posted Jun 11, 2021 - 13:02 PDT
Update
This issue is fixed for all new cover letters for applicants applying after this update. Our team is currently working on fixing existing cover letters for applicants who have applied prior to this update.
Posted Jun 08, 2021 - 14:27 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2021 - 06:47 PDT
Investigating
We have identified an issue with our cover letter parsing software that is impacting some applications. Cover letter text may appear blank but the original cover letters can be found in the files section.
Posted Jun 07, 2021 - 16:22 PDT