Some Users May Be Unable to Send SMS Messages to Applicants
Incident Report for Applicant Tracking Software
Resolved
The Engineering Team was able to identify and resolve the issue so SMS Messaging is now fully available in the ATS. Please refresh the page if you experience an error message when attempting to send an SMS message and clear your cache and cookies if the issue persists. Once again, we apologize for any inconvenience this caused.
Posted Sep 26, 2023 - 10:49 PDT
Investigating
Engineers are investigating an issue with sending SMS messages. At this time any attempt to send an SMS message to an applicant who has selected SMS as their preferred mode of communication may produce a failure message. The Engineering Team is urgently working to correct this issue. We apologize for any inconvenience this causes.
Posted Sep 26, 2023 - 10:38 PDT
This incident affected: Messages.