Some users may experience a delay in sending/receiving offer letters and documents.
Incident Report for Applicant Tracking Software
Resolved
Our third party vendor has reported: Resolved - The service has been healthy since our last update, and we have confidence the issue will not reoccur. Thank you for your patience.
Posted Nov 16, 2021 - 16:08 PST
Update
Update from our vendor: We are continuing to work on addressing these issues, but expect the issues to remain for more time. We apologize for how long this is taking, but this is our top priority.
Posted Nov 16, 2021 - 14:01 PST
Identified
Our vendor is currently experiencing significant delays in API processing time, which started about 16:25 UTC. They have identified the issue and are working towards a resolution.
Posted Nov 16, 2021 - 10:36 PST
This incident affected: Offer Letters.