Job description field missing in certain accounts
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 19, 2019 - 08:57 PDT
Update
Update: This issue is impacting accounts using job description templates.
Posted 3 months ago. Apr 19, 2019 - 08:29 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Apr 19, 2019 - 08:28 PDT
Investigating
Some users may be missing the job description field on the create/edit job page. Our Engineering Team is currently investigating this issue.
Posted 3 months ago. Apr 19, 2019 - 07:45 PDT