Some Users May Experience a Calendar Connection Issue
Incident Report for Applicant Tracking Software
Resolved
Per a recent update on Cronofy's Status Page, this issue has been resolved. You can read more about it here: https://status.cronofy.com/incidents/l4kdg5njvjq8
Posted Oct 13, 2022 - 07:24 PDT
Monitoring
Service partner Cronofy is reporting an issue with new connections to the Calendar via Microsoft Edge. These users may see a message flagging some OAuth flows as being from an unsafe site. This is a false-negative and has been reported to Microsoft for repair. Refreshing the page will clear it, as will choosing to Continue to the page. More information can be found on Cronofy's Status Page here:
https://status.cronofy.com/incidents/l4kdg5njvjq8
Posted Sep 30, 2022 - 08:35 PDT
This incident affected: Calendar.