We're Investigating an Issue with Messaging

Incident Report for Applicant Tracking Software

Resolved

We are pleased to report that the email delivery issues affecting Yahoo, AOL, and Verizon users have been fully resolved. Our technical team worked diligently with these third-party providers to eliminate the intermittent messaging delays, and we are now confident that the problem has been completely addressed.

You can now continue to use your preferred communication methods without concern. We appreciate your patience and cooperation during this time and thank you for your continued trust in our services.
Posted Aug 22, 2024 - 14:57 PDT

Monitoring

We are pleased to report that we have seen significant improvements in email delivery performance for Yahoo, AOL, and Verizon users. Our technical team has been actively working with these third-party providers, and the intermittent messaging delays have been greatly reduced. While we continue to monitor the situation closely to ensure full resolution, we recommend continuing to use alternative communication methods, such as different email addresses or phone calls, if needed. We appreciate your patience and cooperation as we work to maintain seamless communication.

Thank you for your continued trust in our services.
Posted Aug 21, 2024 - 23:00 PDT

Identified

We are aware of intermittent messaging delays with certain email providers (Yahoo, AOL, and Verizon) affecting some users. Our technical team is actively working with these third-party providers to identify and resolve the issue. In the meantime, we recommend using alternative communication methods, such as different email addresses or phone calls, to contact candidates. We apologize for the inconvenience and appreciate your patience as we work towards a solution.
Posted Aug 16, 2024 - 09:41 PDT

Investigating

We've noticed some unusual behavior in our Applicant Tracking System's messaging feature.

Our team of tech wizards is currently investigating the issue to determine the root cause and develop a remedy. We understand the importance of seamless communication during the hiring process, and we're committed to getting things back to normal as quickly as possible.

Here's what we know so far:
-Messaging delays are occurring intermittently.
-The issue is affecting all users.
-We are investigating the cause of the issue.

In the meantime, please:
-Use alternative communication channels, such as email or phone calls, to communicate with your candidates.

We apologize for any inconvenience this may cause and appreciate your understanding.
Posted Aug 15, 2024 - 13:56 PDT
This incident affected: Messages.