Onboarding Documents and Send Documents Features
Incident Report for Applicant Tracking Software
Resolved
Some users may have seen an error when attempting to send an offer letter or onboarding document that included the default W4 form. This has now been fixed.
Posted 24 days ago. Jun 27, 2019 - 16:11 PDT
Investigating
Some users may be experiencing issues with attaching more than one document with an offer letter or using the Send Documents feature. We are aware of the issue and working on a solution.
Posted 24 days ago. Jun 27, 2019 - 15:43 PDT
This incident affected: Offer letters.