Messaging Through Applicant Profile Not Available
Incident Report for Applicant Tracking Software
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 14:06 PST
Update
We are continuing to investigate this issue.
Posted Nov 06, 2019 - 13:37 PST
Investigating
Some users may experience difficulty messaging applicants through the Email/Envelope Icon in the Applicant's Profile. We are aware of this issue and are investigating into it right now. Our sincerest apologies for those who are impacted. We thank you for your patience.
Posted Nov 06, 2019 - 13:36 PST
This incident affected: Message templates.